分享 2023-04-18
解决老版本Debian使用apt-get update不成功的问题 在一个老版本的debian上使用apt-get update的时候,出现报错,本以为是我挂梯,结果发现并不是、、、 报错如下: ....... E: Repository 'http://security.debian.org/debian-security buster/updates InRelease' changed its 'Suite' value from 'stable' to 'oldstable' N: This must be accepted explicitly before updates for this repository can be applied. See apt-secure(8) manpage for details. 解决办法其实很简单
  • 79
  • 0